Jump to content
Concours photo : Votre voiture dans le rétroviseur Read more... ×

Recommended Posts

Bonjour à tous 

J’ai une seat leon 2.0 tdi moteur BKD à injecteur pompe, le véhicule totalise 254 000km

Démarre mal à froid (de 6 à 7s de demarreur), fume gris et ne tourne pas bien 

Fume à chaud 

Léger manque de puissance mais difficile à dire que c’est lié au souci pour le moment 

J’aimerais régler ce souci et je sollicite votre aide 

Muni de vcds, je vous partage le contrôle de débit d’injection 

Video jointe 

Merci à tous. 

 

Share this post


Link to post
Share on other sites

bonsoir, généralement sur les leon bkd fortement kilométré on trouve soit la vanne egr encrassé ou le tuyau qui mène vers l'egr ça reste possible 😊

  • Upvote 1

Share this post


Link to post
Share on other sites
Il y a 7 heures, Nassim PSA a dit :

bonsoir, généralement sur les leon bkd fortement kilométré on trouve soit la vanne egr encrassé ou le tuyau qui mène vers l'egr ça reste possible 😊

egr en tres bon état

merci chbéb 

  • Upvote 1

Share this post


Link to post
Share on other sites
il y a 36 minutes, ssllhh a dit :

qu'on est il des bougies de chauffage ?

vielles de 254 000km

mais ça n'explique pas la fumé a chaud, peut etre que le manque de puissance est aussi lié au souci qu'on recherche 

Share this post


Link to post
Share on other sites

je viens de voir la vidéo, le calculateur compense mais sa ne veux rien dire, essaye de trouvé un autre faisceau d'injecteurs et faire le même check sur VCDS,si le problème se règle change ton faisceau, si t'a les même valeurs ton problème viens de l'EGR, le problème d'EGR donne souvent des problèmes similaires d'un problème d'injecteurs pompe, t'aurais du la supprimer bien avant

mais le démarrage je suis a 90% sur que c'est les bougies de chauffage, laisse les a la fin, une fois que la fumée a chaud disparait et que le problème de démarrage persiste tu sera sur que c'est eux la cause

Share this post


Link to post
Share on other sites

je by-pass l'egr demain et je vous rendrais la réponse 

on laissera le faisceau pour un peu plus tard 

Share this post


Link to post
Share on other sites

salam les amis

bon @bidou je vois mal que la voiture prend 6s à démarrer à cause d'une egr encrassé , les gaz ne commencent même pas à circuler , donc en nettoyant l'egr ça fera du bien pour la voiture certes mais ça ne réglera surement pas le problème de démarrage

bon je crois avoir une petite astuce pour te dépanner mais pensons d'abord à trouver le problème

donc avant toute bricole , tu dois vérifier l'angle syncro , pour se faire , tu vas dans 1.moteur , groupe 04 , colonne 4

as tu déjà fait une modification sur les poulies d'arbre à cames dernièrement ?

ton angle doit se situer entre -3° et +3°

dis nous également quelle est ta durée d'injection en KW c'est toujours dans le groupe 4 si je ne me trompe

 

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 4 heures, avanticosi a dit :

salam les amis

bon @bidou je vois mal que la voiture prend 6s à démarrer à cause d'une egr encrassé , les gaz ne commencent même pas à circuler , donc en nettoyant l'egr ça fera du bien pour la voiture certes mais ça ne réglera surement pas le problème de démarrage

bon je crois avoir une petite astuce pour te dépanner mais pensons d'abord à trouver le problème

donc avant toute bricole , tu dois vérifier l'angle syncro , pour se faire , tu vas dans 1.moteur , groupe 04 , colonne 4

as tu déjà fait une modification sur les poulies d'arbre à cames dernièrement ?

ton angle doit se situer entre -3° et +3°

dis nous également quelle est ta durée d'injection en KW c'est toujours dans le groupe 4 si je ne me trompe

j'ai fais changer la distribution par un ami (pas moi meme), sans outil

khadamthali avec le souci des poulies 

je vous tiendrais au courant, demain en fin de journée nchallah 

Share this post


Link to post
Share on other sites

Salam, je ne connais pas bien les tdi ou les injecteurs pompe. Mais, les symptomes indiquent un problème d'injecteur qui fuit. Essai de voir quel pression tu as quand le demarreur tourne.

Sur un hdi c'est facile de détecter un injecteur qui fuit et fait perdre de la pression. Il suffit de voir le retour des injecteurs au demarrage, il ne devrait pas y avoir de retour tant que le moteur n'a pas démarré.

 

Share this post


Link to post
Share on other sites
Il y a 1 heure, HKS a dit :

Salam, je ne connais pas bien les tdi ou les injecteurs pompe. Mais, les symptomes indiquent un problème d'injecteur qui fuit. Essai de voir quel pression tu as quand le demarreur tourne.

Sur un hdi c'est facile de détecter un injecteur qui fuit et fait perdre de la pression. Il suffit de voir le retour des injecteurs au demarrage, il ne devrait pas y avoir de retour tant que le moteur n'a pas démarré.

 

Les injecteurs pompes Des 2.0 tdi sont à l’intérieur de la culasse 

Je n’ai pas accès aux retours de gasoil, merci, une autre idée ?

@avanticosi

 

1B723842-091A-4B23-8BF1-CD12A5795959.jpeg

37F2738A-E420-4B21-8C52-0533D3886EA3.jpeg

Edited by bidou

Share this post


Link to post
Share on other sites

Pas forcément avec le retour, avec le scanner il faudrait savoir si la pression de gasoil est correcte et monte assez vite quand tu actionne le démarreur. Par injecteur qui fuit je veux dire qu'il ne ferme pas correctement, d'où le démarrage difficile.

Pour les bougies de préchauffage elle ne sont pas indispensable sur injection haute pression.

Tu peux essayer avec le start pilote (à défaut bombe insecticide) si le démarrage est rapide c'est un problème d'injecteur.

Share this post


Link to post
Share on other sites
Il y a 7 heures, HKS a dit :

Pas forcément avec le retour, avec le scanner il faudrait savoir si la pression de gasoil est correcte et monte assez vite quand tu actionne le démarreur. Par injecteur qui fuit je veux dire qu'il ne ferme pas correctement, d'où le démarrage difficile.

Pour les bougies de préchauffage elle ne sont pas indispensable sur injection haute pression.

Tu peux essayer avec le start pilote (à défaut bombe insecticide) si le démarrage est rapide c'est un problème d'injecteur.

je serais d'accord avec toi sur un injecteur fonctionnant à l’électricité

l'injecteur pompe est actionné via une came, et a ce sujet, j'ai peur que ces cames en question ne soient pas alignées, ou soient en mauvais état

merci encore 

zid 😊 

Share this post


Link to post
Share on other sites

@bidou quand tu parle de cam, tu parle du disque a cam dans la pompe de prèalimentation ?

si c'est le cas c'impossible qu'il y'a un décalage, peut être une usure d'une ou de plusieurs cams, dans ce cas il faut changé le disque, la plupart change la pompe entière parcequ'elle est plutot compliqué

j'aurai laisser sa en dernier aprés avoir tester les faisceaux et supprimer l'EGR si le problème de la fumée n'est pas régler

mais je pense que du moment que la pompe fait une rotation a chaque révolution du moteur, si un IP est mal alimenté tu aurait senti une vibration étrange et un manque de puissance

Share this post


Link to post
Share on other sites
il y a 12 minutes, ssllhh a dit :

@bidou quand tu parle de cam, tu parle du disque a cam dans la pompe de prèalimentation ?

si c'est le cas c'impossible qu'il y'a un décalage, peut être une usure d'une ou de plusieurs cams, dans ce cas il faut changé le disque, la plupart change la pompe entière parcequ'elle est plutot compliqué

j'aurai laisser sa en dernier aprés avoir tester les faisceaux et supprimer l'EGR si le problème de la fumée n'est pas régler

mais je pense que du moment que la pompe fait une rotation a chaque révolution du moteur, si un IP est mal alimenté tu aurait senti une vibration étrange et un manque de puissance

fih une pompe tandem

je ne parles pas de la pompe

je parle des cames qui font fonctionner l'injecteur lui meme

Share this post


Link to post
Share on other sites

je pensé que c'été reserver au 1.9 et 1.4 uniquement, je laisse avanticosi s'encharger, j'arrive a mes limites en TDI IP

Share this post


Link to post
Share on other sites
il y a 6 minutes, ssllhh a dit :

je pensé que c'été reserver au 1.9 et 1.4 uniquement, je laisse avanticosi s'encharger, j'arrive a mes limites en TDI IP

je me trompe peut etre lol, je n'ai jamais bricolé dans les entrailles d'un 2.0tdi 

Share this post


Link to post
Share on other sites
Le 5/6/2019 à 5:07 PM, ssllhh a dit :

je viens de voir la vidéo, le calculateur compense mais sa ne veux rien dire, essaye de trouvé un autre faisceau d'injecteurs et faire le même check sur VCDS,si le problème se règle change ton faisceau, si t'a les même valeurs ton problème viens de l'EGR, le problème d'EGR donne souvent des problèmes similaires d'un problème d'injecteurs pompe, t'aurais du la supprimer bien avant

mais le démarrage je suis a 90% sur que c'est les bougies de chauffage, laisse les a la fin, une fois que la fumée a chaud disparait et que le problème de démarrage persiste tu sera sur que c'est eux la cause

 

Le 5/7/2019 à 9:50 AM, bidou a dit :

je by-pass l'egr demain et je vous rendrais la réponse 

on laissera le faisceau pour un peu plus tard 

j'attends l'intervention d'@avanticosi qui tarde a montrer sa tete lol 

avant de changer le faisceau lol (je suis fixé dessus 😛 )

 

Share this post


Link to post
Share on other sites
Il y a 5 heures, bidou a dit :

je serais d'accord avec toi sur un injecteur fonctionnant à l’électricité

l'injecteur pompe est actionné via une came, et a ce sujet, j'ai peur que ces cames en question ne soient pas alignées, ou soient en mauvais état

merci encore 

zid 😊 

Non merci à toi, j'ai appris quelque chose, je ne savais pas comment fonctionnent ce type d'injecteurs-_-. Je retourne à mon hdi:ph34r:

Share this post


Link to post
Share on other sites

salut @bidou désolé du retard , j'étais en déplacement pour quelques jours et j'avais oublié mon chargeur de pc portable, du coup batterie à plat , ce n'est que maintenant que je suis rentré

d'après les mesures le problème ne vient pas de ta distribution , la marge de tolérance va de -3° jusqu'à +3° , et la tienne est à -2°

de même pour la durée d'injection 7.1° c'est l'optimal sur le BKD

reste la piste de l'injecteur grippé ou un doigt de soupape cassé comme on a parlé précédemment

pour savoir il faut refaire le test des injecteur groupe 13 comme celui que tu as posté mais à froid au démarrage matinal et sans accélérer, si l'une des valeurs dépassent 2.8 c'est l'injecteur , si non il faut ouvrir le cache culbuteur retirer les culbuteurs et les injecteurs pour pourvoir vérifier les doigts ,

si tu es fainéant ou tu ne veux pas y toucher pour l'instant, fais comme ce que j'ai fait sur mon ex passat , tu trompes le calculateur en allongeant le temps de préchauffage des bougies , les symptômes vont disparaitre et le démarrage deviendra au quart de tour même si l'injecteur est grippé, en attendant que tu règles le problème mécaniquement 

seul hic j'ai oublié la manœuvre sur vcds :S:P donne moi un peu de temps pour la retrouver , sinon débranche ta sonde de température LDR les bougies vont s'activer un maximum même par temps chaud

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×