Jump to content
Rafaxo

Code p0171

Recommended Posts

Bonsoir à tous. 

Comme cité sur le titre j'ai une chevrolet sonic 82000 km j'ai le check qui s'allume pendant qlq temps puis s'éteint âpres, le scanner me donne le code p0171,donc je vouderai demander aux gens possédant des  voitures de type GM sils ont déjà rencontré se type de défaut 

 

Merci par avance 

Share this post


Link to post
Share on other sites

bonsoir, @aventador aucune idée mon frère, lokan 3talna plus de détails sur ce qui est écrit 9edam le défaut sinon il faut faire un scanner chez le SAV de la maison mère (chez cima motors je crois),  j'ai trouvé sur google un lien qu'il veut dire (mélange trop pauvre) ou system too lean, sur le lien dessous il y a les cause et les solution pour ce défaut:

https://www.obd-codes.com/p0171

 

  • Upvote 1

Share this post


Link to post
Share on other sites

bein pour plus de détails, j'ai le mélange trop pauvre qui s'affiche excatement sur le scanner, les principaux probléme que je ressens sur la voiture : un tour minute instable, un manque de puissance on dirait un étouffement a l'accélération surtous a bas régime ( genre un trous d'air), j'ai changé une des deux sonde d'oxygéne et néttoyer la deuxieme et toujours méme probléme, voila tous.

Share this post


Link to post
Share on other sites

Bonjour les amis,

J'ai le meme probleme sur ma mazda 3 1.6 ess (rouler 180 000) mais seulement apres avoir installe le kit GPL. Maintenant le code P0171 s'affiche de temps en temps et la voiture fait un bruit bizarre en accelerant entre 2000-2800 puis disparait, je dirais que ca vient soit de l'admission ou du collecteur d'echappement et la voiture peine a avancer.

Avant ce probleme, j'ai du changer les bougies qui etaient tres usees (le moteur avait un ralenti instable et le moteur qui vibre)  alors on m'a conseille de les remplacer par celles avec 2 bornes (soit disons plus adequates pour le GPL). Apres leurs remplacement, le moteur tourne bien mais il y a ce bruit que j'ai cite en haut et une perte de puissance.

Quelqu'un peut-il me dire comment y remedier?

Merci d'avance pour vos reponses.

 

 

Share this post


Link to post
Share on other sites

salam, quel genre de bruit, et d'ou provient'il exactement? est ce que les bougies sont originaux et est ce que leur montage est correct (serrage) ? un teste de compression permettra de déterminer quel cylindre qui a un mélange trop pauvre, ensuite suivre la piste (admission allumage échappement) de la chambre concernée.

  • Upvote 1

Share this post


Link to post
Share on other sites

@Nassim PSA Merci pour votre réponse.


En fait, le bruit est du genre "ghghghgh", ça vient du compartiment moteur mais je ne sais pas exactement d'où. J'ai remarqué qu'il se manifeste quand la voiture perd du couple (Ex: en réaccélérant après avoir ralenti lors d'un virage en montée sans changer de rapport) mais ça disparaît quand la voiture reprend son élan (>3000 rpm).


Concernant les bougies, ce sont des Bosch à 2 bornes payées 1600 DA, elles sont originales, leur montage est correct aussi.


Quand j'ai fait un scan avec mon ELM327, ça m'a donné le code P0171: OBDII system To lean, bank 1 ce qui veut dire mélange air/Carb trop pauvre.


Puisque ce problème est survenu après l'installation du kit GPL, est-ce possible que ça soit une fuite du côté de l'admission (vu que le technicien GPL a effectué des modifications à ce niveau-là) .

13 hours ago, Nassim PSA said:

un teste de compression permettra de déterminer quel cylindre qui a un mélange trop pauvre

Comment faire ce test ?

Share this post


Link to post
Share on other sites

Screenshot_20210112-085532.thumb.jpg.9192e059b3b1d2cc3611c175f6703486.jpgBonjour, Asseggas Ameggaz 

Voilà je reviens sur ce sujet, le Check engine s'allume toujours (code P0171). J'ai fait le Scan de la voiture chez plusieurs garages mais sans résultats, le dernier m'a dit que ça provient de la sonde Lambda (O2 sensor) et que cette dernière ne peut être desactivée que sur les anciennes voitures (la mienne est EURO 5).

Est-ce qu'on peut désactiver la sonde à oxygène dans mon cas ? La voiture peine toujours (ralenti instable, bruit venant de l'échappement).

Je vous remercie pour vos réponses.

Les photos ci-dessous sont des captures d'écran sur OBDII.

Screenshot_20210112-080155.jpg

 

Screenshot_20210112-080050.jpg

Screenshot_20210112-080420.jpg

Screenshot_20210112-085442.jpg

Edited by Samiro2015
Wrong picture

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×