Aller au contenu
Houssem

Baisse niveau d'huile Mégane 3 1.9 dci 130 ch

Recommended Posts

Bonsoir l'équipe w saha ftourkoum.

Bon, je possède une mégane 3 privilège 1.9 dci 130 ch depuis un mois, et Hamdoullah sur route c'est que du Bonheur. Un vehicule w 3lih leklam. Actuellemt je suis à 87 000 km. 

Suite à mon achat, j'ai de suite fait une vidange plus changement de tous les filtres. J'ai mis de la 5w40 naftilia suite au conseil de @Suitou

À noté avant de lire la suite :  

1 - avant,  la voiture était toujours avec la 10w40. Et moi jai mis la 5w40 (une erreur  ?! ).

2 - la voiture ne fume pas, ni blanche ni noire, ni bleutée aucune fumée.

3 - comportement routier et performances  très normales, je ne constate aucune anomalie de ce coté.

4 - j'ai mi 5 l (recommondation constructeur) hors, lors de ma verification, jai trouvé le niveau au dessus du maxi. Je n'ai rien fait.

LE SOUCIS, depuis ma vidange j'ai parcouru envieon 2000 km, et je constate une baisse de l'huile anormale, le niveau est maintenant en dessous du maxi de 4 - 5 mm. 

Quelle est la cause ??!  :( 

Une fuite ?!  jai vérifié sous la voiture. Il n ya aucune goutte . CEPENDANT il ya un cache que je n'ai Pas enlevé....

Sinon je ne vois pas vraiment d'ou sa peut venir.  

Des pistes à suggérer  ? ! Peut être que mon diagnostique est érroné.

Je serais très reconnaissant Pour vos réponses:)

Et celui qui trouvera la cause je lui payerais une Djouzya made in constantine:D

Partager ce message


Lien à poster
Partager sur d’autres sites

je crois comme a dit toyo , que ton moteur y pris habitude de la 10W40 !! 

nchalah fiha khir :) et puis j'ai mon ami quui a une léeon fr 2013 ( nouveau model ) lors de la vidange la jauge d'huile ya presque rien , et on lui a dit c normalm : il est à 77.000km et depuis son achat c t comme ça ( neuve ) donc peut etre que y'a une marge de toleration 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci pour vos réponses :)

Oui je suis d'accord avec vous, que j'aurais dû (peut être) mettre de la 10w40 !! mais pourquoi une telle baisse ?! juste par ce que l'indice de viscosité est différent, ça m'étonne (Quoi que j’espère que c'est juste çaxD).

Note: @Suitou m'a conseillé OU acheter la 5w40 de qualité, pas de la mettre -_-

@Hichem l'intervalle donné par le constructeur (Renault) est de 0.5 l / 1000 km , au delà il faut diagnostiquer une éventuelle anomalie.:(

J'aurais deux questions :

1 - Comment savoir si ce n'est pas le jeux de segments qui commence a être HS ?! (la fumée ?!!)

2 - Comment savoir si le turbo ne "Bouffe" pas de l'huile ne serait ce qu'un petit filet ?!

 

@Suitou @Strapzf @Nazim Anti Renault @The Stig @Myylo999

Merci de jeter un œil ici :D

Partager ce message


Lien à poster
Partager sur d’autres sites

@Houssem tu as bien fais de mettre la 5w40 :)

Si ton moteur bouffe de l'huile il bouffera à la même allure la 10w40 qui est très porche de la 5w40, en fluidité c'est presque pareille !! c'est juste que l'une est 100 % synthétique avec pleins d'additifs, tandis que l'autre (10w40) est semi-synthétique, mais la fluidité d'écoulement est presque pareille pour que toutes les deux peuvent s'infiltrer partout lors du premier coup de démarreur.

Si ta Mégane avait toujours eu de la 10w40 ça ne changera en rien que tu lui mette de la 5w40 , au contraire elle vivre plus longtemps (moteur). Si au contraire elle roulait avec la minérale 15w40 là tu aurais des pertes puisque sa segmentation aurait surement souffert en plus du Turbo.

En parlant de segments, si tu n'as pas de couleur de fumée un peu bleue, ta mécanique est bonne, ni segments ni Turbo ni encore les guides-soupapes.

Mon avis sur la question est que ton moteur n'a consommé que le surplus d'huile (au dessus du MAXI) qui est vaporisé et éjecté par le reniflard et revient dans la chambre de combustion des cylindres en petites quantités que tu n'as pas pu voir sur la fumée, mais là au niveau Maxi ou juste en dessous je ne pense pas que tu auras encore des pertes/baisses du niveau d'huile.

ATTENTION !! il faut savoir que le 1.9 Dci 130cv a besoin de 4,7 litres ou 4,6 L seulement !! et non pas 5 L :( EN PLUS il marche avec la 5w40 et non pas la 10w40 !!!! Et quand on dit 4,7 L il ne faut pas mettre 4,7 L mais plutôt 4,6 ou carrément 4,5 L après une vidange qui dure 1 heure minimum !!!!!!! car chez nous malheureusement TOUS et je dis bien TOUS LES GARAGES (99,99 %) versent et 1 0secondes après ils regardent la jauge et versent encore >:( il faut attendre l'écoulement total de l'huile pour jauger !!!!!!!!!! >:(

Il fallait mettre 4 L et démarrer pendant 30 secondes à une minute puis couper le moteur et attendre 15 minutes minimum puis faire l'appoint jusqu'à environ 80% ou 90 % du MAXI.

CAR IL EST PRESQUE IMPOSSIBLE de vidanger toute la quantité théorique de 4,7 L car cette quantité est prévu pour un moteur démonté puis remonté à sec !! sans une goute d'huile !!!!! mais on n'oublie qu'une vidange ne fait pas vider toute la quantité, car l'huile reste comme une couche pelliculaire sur toute la mécanique !! en plus des recoins creux comme dans la culasse en haut...etc.

C'est pour ça que la quantité théorique sur carnet doit être diminuée d’environ 100 à 200 ml. ET DANS TOUS LES CAS suivre la jauge véhicule sur plat-parfait en attendant après chaque appoint 15 minutes minimum.

@Houssem  tu nous diras si ton niveau d'huile diminue encore en dessous du MAXI ou pas ? :)

  • Upvote 3

Partager ce message


Lien à poster
Partager sur d’autres sites

c est exactement ca ...concernant ton problème ...pour un diesel il est dit de ne jamais dépassé le nivaux max c est d ailleurs mentionnés dans le bouchon de remplissage ..

ATTENTION AU NIVEAU ===> NE JAMAIS DEPASSER LE MAXI DE LA JAUGE MANUELLE, il vaut mieux etre un peu en dessous du maxi (aucun risque) PAR CONTRE DEPASSER LE MAXI ===> RISQUE DE REASPIRATION D'HUILE ET EMBALLEMENT PUIS CASSE MOTEUR

Partager ce message


Lien à poster
Partager sur d’autres sites

Exactement comme dit nazim il ne faut pas mettre plus d'huile au pire emballement du moteur (byebye) en moins pire les joint spi pète !

Comme a dit aussi suitou c'est des chiffre pour remplissage fu moteur a vide pas en vidange 

Alors la moi entre le manuel (4.1)et la RTA (3.8)machi kif kif xD

Moi j'ai fait un peu moins de 4L ou djatni 1mm plus du max  

Ps: faut dire qu'il ya 2 sorte de filtre un petit et un long (donc sa peut s'expliqué )

Mieux vaut moi est rajouté que Plus ou tahsel biha :P 

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Emballement et casse moteur  ?! Non je ne pense pas, Hamdoullah, car comme l'a bien mentionné suitou, j'ai remarqué une perte d'huile au niveau du reniflard au debut, puis elle s'est arretée quand le niveau est redecsendu au DESSOUS du maxi. 

Maitenant reste à savoir, s'il va encore diminuer ou pas...

Ce que je ne comprend pas, cest les donnés constructeur. Pourtant j'ai bien mis 5 L voiture sur Plat. 

Modifié par Houssem

Partager ce message


Lien à poster
Partager sur d’autres sites

@Nazim Anti Renault   @Houssem  d'accord :) donc 4,7 L c'est sans filtre et 5,1 L avec filtre.

Bref, lors des vidanges je préfère jauger tranquillement, car on n'est jamais sur de tout vidanger, alors si j'avais ce moteur j'aurai mis que 4 l puis jauger si je trouve que je suis au minimum je rajoute un peu et je lance le moteur 1 minute pour remplir le filtre, puis je coupe le contact et j'attends 15 minutes au minimum et je jauge et je rajoute petit à petit jusqu'à 80% ou 90% du maxi.

 

@Houssem mais comme tu dis sur ton premier post tout au début, après avoir versé 5 L tu avais trouvé le niveau au dessus du MAXI :( ça prouve qu'il fallait vraiment mettre que 4,5 L seulement.

Vous savez, toutes les stations de vidanges (quand je dis toutes c'est carrément 99,99 %) mettent le MAXI sans attendre l'écoulement !!! >:( alors du coup toutes les voitures en Algérie souffrent et s'usent prématurément et après on se demande pourquoi :( sans parler de l'huile des barils :( ET IL FAUT REMUER UN PEU l'huile dans le bidon avant d ela verser aussi !! eux ils ne font rien de tout ça !! rien de rien !! on est nul vraiment nul, et on n'avancera jamais !! croyez moi on est foutus !!!!!! si tu leur parle ils se bagarent avec toi !!!

l'autre jour sur l'i1 0de mon ami j'avais dis au garagiste de mettre que 2 L il m'a dit regarde c'est au MIN !! j'ai dis que ça va monter, il a dit NON je rajoute 0,6 L et là il me fait voir : au dessus du MAXI (le point du maxi) il me dit regardez c'est sur le "F" (full) mais ce n'est qu'une indication !! c'est le point gravé qu'il faut suivre imbécile de garagiste qui a passé 30 ans dans ce métier sans vouloir apprendre puisqu’il est con.

Et l'après midi on a vérifié, c'était carrément à 140 % !!!! je lui ai vidé un peu après pour stabiliser sur 90%, on avait récupéré 0,4 L environ + les pertes sur le sol !!! c'était carrément les 0,6 L qu'il avait rajouté.

J'ai la haine contre ces gens là !! comme l'autre jour pour les pneus....etc.

On est très loin, car on ne veut pas apprendre, on croit qu'avec l'habitude (erronée) on est connaisseur !!

Un ami à moi a ramené sa 106 au mécano pour le radiateur....etc quand il est parti , le moteur avait chauffé grave il avait arrêté le moteur rapidement !! POURQUOI ? l’hélice mal visée s'était détachée et cassée !!

  • Upvote 2

Partager ce message


Lien à poster
Partager sur d’autres sites

@Houssem dommage :(

Donc il y a bien une consommation d'huile ou fuite d'huile quelque part :(

Commences  par la plus simple : la Fuite. As tu bien vérifié tous les endroits susceptibles d'avoir une fuite ?

* joint de cache culbuteur (haut)

* joint spi d'arbres à cames (des deux cotés)

* joint spi de vilebrequin (des deux cotés)

* joint de carter inférieur

 

Sinon après y'a la consommation :( soit par le Turbo si son axe est HS il laissera pénétrer l'huile qui sera amenée en chambre de combustion dans les cylindres et brulera ainsi.

Y'a aussi la consommation par les segments ou par les guides-soupapes.

Mais la plus probable pour moi c'est le Turbo ! il ne fait pas un bruit de grincement ou frottement un peu trop fort ? ce qui expliquerait peut etre un axe qui ne tourne pas parfaitement en axe ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@Amine Tanks-_-Ca se peut, il y une note à mentionner, Hier j'ai un peux forcé dans les tours, course avec un ami:ph34r:

Mais ca m'étonne...

Je pense aussi à une fuite....

Mais @Suitou, si c'était le turbo, ou les guides soupapes, segments....il y aura forcement une fumée, non  ?! 

Modifié par Houssem

Partager ce message


Lien à poster
Partager sur d’autres sites

@Houssem si la consommation est trop minime tu ne verras rien du tout sur la fumée :( mais comme tu dis une diminution en 24h !!  là c'est flagrant !! commences à vérifier les fuites alors :( (mais pas sous ce soleil :( tout à l'heure je suis sorti c'était l'enfer ou presque).

Partager ce message


Lien à poster
Partager sur d’autres sites

salam quand le nivaux a dépassé le maximum et qu ont a roulé avec sur un turbo disel on a sûrement déréglé le moteur ...ca c est la cause mon ami ..

 le problème pour le repéré il faut d abord enlevé le cache en dessous du moteur ..mettre un carton en dessous laissé le moteur tourné au moins 20 minutes ..

sinon aussi faut vérifié l axe du turbo il faut bougé cette axe avec c est doigt et voire si il ya du jeux ou pas ..si il ya du jeux c est que c est l axe qui hs 

de toute facon faut voire ou est la fuite d abord ....en espérant que ca soit que ca incha Allah ...bien sur ca reste peut probable selon moi puisque tu a roulé avec le nivaux au dessus du max .

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de jeter un oeil vite fait sous la voiture....

Et effectivement il ya une fuite... ! J'éspére que c'est dû juste à ca -_-

 

20160611_173741-1.jpg

20160611_173812-1.jpg

 

Modifié par Houssem

Partager ce message


Lien à poster
Partager sur d’autres sites

Tant mieux..  Un e fuite n'est pas aussi méchante qu'une consommation. 

Belbaraka la megane en fait.  Je viens d'apprendre la nouvelle... Je ferais un tour cette semaine pour voir la bete 

  • Upvote 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Suitou, Oui la fameuse source ta3 El gourzi, Connue pour ses vertues notemment l'élimination des calculs (rénaux hein, pas celle de ta logan:ph34r:) demain je passerais par là, je travaille ain mlila 6 jours/mois. 

@Ensiferum1 merhba bik, Ca fait toujours plaisir de rencontrer wlad famlya. J'ai hate :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Salam les amis d'apres  c que j ai pu lire la consommation normal d huile d une megane 1.9 Dci 130 ch c 0.5L en 1000 Km donc quand j fait une vidange je doit acheter un autre elf 10w 40 pour rajouter le manque d huile chaque mois ?? ca fait beacoup non ?

une vidange complete avec changement filtes (huile gazoil air) couterai 15000 Da en + d ajouter un autre 10w40 qui coute 3800 Da

Partager ce message


Lien à poster
Partager sur d’autres sites

salam le 1.9 dci ne consome pas d huil pas u e goûte ....l huil qui ce consomme c est au début du rodage entre 0 km et a peut pré 8000 a 10000 km ...

l huil a utilisé c est la elf 5w40 norme RN0710 ...et non. pas la norme RN0700 cela c est pour moteur essence .

ya aussi des bidons ou c est écrit rn0700 et RN0710 en même temps ..cela sont ok aussi ...mais jamais avec comme seul inscription RN0700 .

si votre kilométrage et trop fort par exemple plus de 100000 km et que vous n êtes pas so. premier prorio donc pas de carnet ni de suivis ...opté pour la 10w40 elf toujours norme RN0710 ....a part ca tous autre huil est a évité pour être tranquille incha Allah .

Modifié par Nazim Anti Renault

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×